推奨環境

WooCommerce のオンラインストアを始めるための最初のステップは、 WordPress と WooCommerce プラグインをインストールすることです。 しかし、そうする前に、ホスティング環境をチェックする必要があります。次の環境以上をお勧めします。

WooCommerce 4.3 での推奨環境

  • PHP version 7.2 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
  • WordPress memory limit of 128 MB or greater
  • HTTPS support

WordPress の要件もチェックする必要があります。

元とした公式サイトのページ

メルマガ登録

WooCommerce や当サイトの最新情報やお得な情報をお送りします。

詳細については、プライバシーポリシーをご覧ください。